August 17th, 2007

rubbah and horns

Recording levels

Hm. This has been stumping me. Maybe you can help!

I have a problem getting decent recording levels.

I'm using an M-Audio Nova condensor mic, through a Tube MP Project Series Preamp, into the front line-in input of my Audigy 2ZS Platinum audio card (which is actually more functional than one might think, using kx drivers and dsp). I have to pretty much max-out the gain* and the output on the preamp.



I get the same thing whether I'm using ASIO in Audition, or non-ASIO (what is that-- MME?) in Audacity. I also get the same results whether I'm routing a condenser mic through a pre-amp with phantom power, or plugging a dynamic mic directly into the front input of the soundcard and using the front input onboard gain.**

Everything comes out OK when I normalize (though there is quite a lot of background noise from having the gain up so high)... but shouldn't I be getting better levels in the first place? Especially with a preamp?

Any clues, Scooby-doo?

* I actually set the gain so that I hit yellow when I speak, but never red... still, it's pretty much maxed out.
** To clarify, the front input of which I speak is both a line-in AND a mic input. When the gain is off, it functions as a line-in. When it's on, it functions as a mic-in. And if you muck around with a tiny little jumper inside, you can even switch back and forth between dynamic and condenser mics. I currently have it functioning like a line-in (more gain is more pain!), and as a dynamic mic (I believe the condenser setting just adds a powered lead for pc mics).
  • Current Mood
    confused perplexed